导航菜单

分享一个指标:支撑压力主图指标,在箱体区间内可以判断买卖点

云顶国际40082200

可以在框部分中使用以下技术指标来确定交易点。

68f8485d-8790-4e64-b0ac-33f61d4a2bdc

虽然这只是技术上的参考资料,但它也可以改进个人技术,请参考它。

上方有一个顶部压力线,下面有一个底部支撑线。

75d7d42f-ca21-4cc8-a9a9-28cb08d12a16

线。

在跌破底部支撑线后,股价将有下行空间,即我可以减少卖出并减少损失。

e4eb3c42-ad20-4f87-8056-51f5dfa99f16

下面,这是一个带间隔,框操作图例。

2ba8a7cd-a189-481f-9cf7-35d02dd09cf9

如果您在框中移动,波动是向下的,您可以参考买卖点的提示。以下是源代码,它是主图的技术指标。

主图表指标公式:

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1)/SMA(ABS((CLOSE - LC)),5,1))))))))))))

TR1:=SUM(MAX(MAX((高 - 低),ABS((高 - REF(CLOSE,1))))),ABS((LOW - REF(CLOSE,1)))),10);

HA:=(HIGH - REF(HIGH,1));

LA:=(REF(LOW,1) - LOW);

DMP:=SUM(IF((HA> 0)AND(HA> LA)),HA,0),10);

DMM:=SUM(IF((LA> 0)AND(LA> HA)),LA,0),10);

PDI:=((DMP * 100)/TR1);

MDI:=((DMM * 100)/TR1);

ADX:=MA(((ABS((MDI - PDI)))/(MDI + PDI))* 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5))/2)+ RSI5);

WR10:=((100 *(HHV(HIGH,10) - CLOSE))/(HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

买:=(AV + NEWVOL);

卖出:=(AV - NEWVOL);

DRAWTEXT(交叉(买入,卖出),L * 0.98,'买'),COLORYELLOW;

DRAWTEXT(交叉(卖出,买入),H * 1.02,'卖出'),COLORGREEN;

MA1:=MA(CLOSE,3);

MA2:=MA(CLOSE,5);

X:=BARSLAST(CROSS(MA1,MA2));

止损: REF(C,X + 1)*(1-0.05),COLORGREEN;

赢得: REF(IF(C> O,C,O),X)*(1 + 0.1),COLORRED;

回到胜利: HHV(H,X + 1)*(1-0.03),COLORYELLOW,POINTDOT,LINETHICK4;

用法:最好配合移动平均系统。例如,如果60天移动平均线上涨,则将参考买入机会。 60天移动平均线将谨慎对待。盒子的短期波动可以与macd和kdj结合,或者是主要吸收等技术指标的组合。

本文内容仅供参考,不构成投资建议。如果您自己操作,请注意位置控制,风险自负。注重公众号投资客栈(zzzx088)

可以获得更多的股票技能分析和操作方法